Reason for Crash? Error:126 The specified module could not be found.

New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

Having a really hard time with this project. Any idea why based on this crash log?

TOPICS
Crash , Error or problem

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

Hi pxlgirl45,

 

Sorry for the crash.

We'll share the crash report with the engineers to get it translated. In the meantime, please share the following details.

  • Is there anything specific that triggers the crash or it's random?
  • Are you using any third-party plug-ins?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

The crash seems to happen about 30 seconds into having the project open, regardless of what user is doing. Seems like once AE starts RAM previewing it inevitably crashes. CAPS LOCK does prevent a crash. There are Sapphire and Universe plugins in the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I should also add, disabling the plugins doesn't fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

LATEST

You appear to have a damaged asset in there or a version conflict. Some of your image handler libraries are crashing. Start by reinstalling AE and also check whatever image items you are using in the project.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines