Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Red Giant Particular - Major basic problem

Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hi Particular guys and girls,

Pleeeeease help me out. I have had this problem ever since the new version of Red Giant Particular came out. Like 6 months or so.

What I want:
I just want particles to hit a floor - and make the particles NOT SLIDE - just stay still. For some reason the particles keep sliding on the floor and there is no way of stopping it.

I made a precise video of the issue. Please have a look 🙂

Download here 10mb
https://we.tl/t-B4AoU5XqDx

Heeeeelp me please 😄


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***
TOPICS
Error or problem

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

By the way. I have tried uninstalling everything - then reinstalling: (After Effects 17+18, Maxon App, Red Giants Suites, Nvidia driver).


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Have you actually dug into the advanced settings inside the editor? A lot of these settings are associated with the different simulation models and/ or have been moved around. Unfortunately Particular has become way too convoluted for its own good and is no longer the simple and efficient particle tool it used to be...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I have tried everything I could. It used to work - and now it doesn't. Noone needs sliding and uncontrolable particles - I sure don't. There is no way of making particle land on the ground and staying still. 

I am amazed if other people have the same problem i have - and something tells me I might be right.


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I think most people fixed it by cranking up viscosity to insane levels, but of course you would need to tweak other values to compensate. Anyway, I'm not following these things as much as I used to, so I don't know what else to advise.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I cant' find a property called viscosity. Can someone maybe try and make this - takes 1 min - and tell me if its only my machine - or in fact the new version that is completely screwed? 😛


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

You should find this in the global controls. I believe it's a bug in that the viscosity shouldn't even affect the basic Bounce physics and because its default is a low value, stuff slides around. Anyway, just talking from fading memory. Don't have this here on my machine, so I can't check.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Hmm I think you are on to something!! But the settings are greyed out - so its impossible to change the default values that are:
Fluid simulation fidelity: 4 (of 10) greyed out
Fluid viscocity: 20 (of 100) greyed out

This might be the reason for the uncontrolable sliding. But how to turn it off? 


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Hmm if you enable fluid motion - you can change the values back to 1. Then disable fluid motion. But sadly it changes nothing. So viscosity  is not the answer unfortunately I think. 🙂


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Perhaps I've misunderstood your question or missed something in your screen recording, but setting the Collision Event to "Stick" makes them do exactly that. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Yes stick works just fine - but I want the particles to land and BOUNCE and NOT slide. I should have mentioned that. 


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

"Bounce (once?) and then stop moving" is definitely different than what I read from "just stay still" in your original question. 😉 

I don't have time to dig through the settings this morning, but I might advise that the Red Giant site would be a better place for this discussion. Particular has been updated over the years, so without more specificity ("it used to work" - when? what version?) it's going to be very hard for anyone else to diagnose and assist. 

Either this is A. Something in the Particular settings you're not finding (and yes, it could be something that has evolved from previous versions) or B. a bug having to do with this specific use case. If it's the second one, make sure you're very clear about what you're trying to accomplish. The RG folks are knowledgable and helpful, and since this is their plugin, you're apt to get more direct support over there.

Good luck!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

Ya sorry - i missed that in the initial question. 😄

I'm afraid its just impossible to make something bounce and not slide. I get no straight answers from Red Giants support - and you have to explain the problem in words everytime - because they cant watch videos or gifs of the problem - which is very tedious 😞

 

I give up. PArticular is useless from here on ...


*** Rig: Win10 Pro. 64 RAM. RTX 2080 Ti. Intel i9 9900k. 4K monitor. Lastest updates. Lastest drivers. ***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines