Red Giant Universe freezes AE

Community Beginner ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Hi there!

My team is using Red Giant Universe extensively in our projects, a big chunk of our workflow is based on it. We love it!

For the past months I've been having issues with Universe effects, leading to my After Effects simply freezing or crashing. I don't even have to preview anything, once I open a comp with Universe effects in it, it's usually a matter of seconds to minutes until it freezes. Sometimes, instead of AE freezing, the Universe effects would mash the preview in a weird striped pattern.

 

I've up- and downgraded After Effects, Universe as well as all my GPU driver and BIOS multiple times, completely wiped and clean installed Adobe, even completely reset my PC once, nothing has changed this issue. The interesting thing is also, that noone else in my team is having that issue even with the same projects.

 

Here is some info on my machine:
Windows 10, always up to date

GPU: NVIDIA GeForce RTX 3080
CPU: AMD Ryzen 3900x

MoBo: MSI MAG B550 Tomahawk

I also attached a couple of log files I could find, I'm really not good at reading those so anyone who could point me towards the error-points I would be super grateful for!

 

I surely always try to send crash reports to Adobe alongside my contact address. Have also opened a support ticket with Maxon, on which they haven't gotten back to me - hence the post here, maybe someone else is having similar issues?

TOPICS
Crash , Error or problem , Freeze or hang

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Did you contact Red giant software support?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

quote

Have also opened a support ticket with Maxon, on which they haven't gotten back to me - hence the post here

 

I did!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

LATEST

I'm having the same problem. I work with Apple M1 processor, OSX Big Sur 10.6.3.

Whenever AE crashes, I can't start it anymore without having to uninstall, downgrade and install again.

Any solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines