Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Render 00 lengh instead of 6 seconds

New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi,

Suddenly AE stopped rendering correctly, now every video has 00 sek lengh insted of 6sek. During render it shows on preview image normally. It's the same problem with adobe encoder and normal render inside of ae. I reinsatlled program but there is the same problem. Please help

TOPICS
Crash, Import and export, User interface or workspaces

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 20, 2021 Aug 20, 2021
Your composition is only 6 frames long, not six seconds. Check the Composition Settings.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Your composition is only 6 frames long, not six seconds. Check the Composition Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

Hi, thank your for an answer. I changed for seconds in compositin setting and in projects settings but still it displays frames. Also it is set on compsiotion timeline on left down part of screen bove the layers.  Do you know how to changed it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

LATEST

None of the screenshots you uploaded show a comp with a six-second timeline. The comp is still only 6 frames long. 

 

Open up the Learn workspace (window/workspaces) and go through the UI training. It will take about 6 minutes. 

 

Open the composition settings and enter 600 for the comp length and you'll have a comp that is six seconds long. Then expand the timeline view so you can see the entire timeline using the controls at the bottom of the timeline or the indicators at the top. 

 

* The "Drag & Drop here..." area is buggy and should not be used to share images. Please use the toolbar or just drag your images to the reply field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines