Render Cache reloading every time on playback

Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hello.

I just upgraded to AE 22 yesterday and was using the previous version with no issues.

Now, every time I press space, the scene renders from scratch even though it's already rendered before and I haven't made any changes. It's very annoying.

I tried the "cache before playback" option, but even so it restarts the render after I stop and try to playback again.

In the previous version the already rendered scene would run every time until I make some change.

Any tips for solving this?

Thanks.

TOPICS
Preview

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Impossible to say much without any info about your system, your project contents, your preview settings and stuff liek whether you use the new multiframe rendering. In the latter case this could simply be an incompatible plug-in or asset. Anything else will require more info.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hi, thanks for your response.

Is there a way to disable multiframe rendering?

 

I noticed that blue bars didnt show up anymore after the update.

The previous version was running with no problems so it could be it.

 

I'm working with .ai files, animations, compositions...

My system:

Windows 10 Pro - 21H1
AMD Ryzen 7 3700X

16GB Ram

GTX Geforce 1060 6GB

 

Preview:

Minha5C1D_0-1635516843449.png

 

Thanks again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

You can set the MFR options in the preferences. also look into the disk cache settings while at it. The blue bars not even appearing hints at some serious misconfiguration or problem there.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Didn't find anything that could solve this issue on preferences.

Rolled back to AE21 and it's all normal again.

I think I'll be sticking with this version by now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Having the same problem as you. Previous version runs fine, new version resets preview even though it is already in the RAM.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

LATEST

I've been having the same issue since MFR was introduced. I'm having to turn it off to preview.

Adobe pelase fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines