Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Render Problem in After Effects and Media Encoder

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Hello, so my problem is that my renderprocess ends at 14s in the Renderqueue as well as in Adobe Media Encoder. I tried everything searched hours  for solutions. I turned on the secret preference settings of Adobe on it solved the ending of the renderingprocess, but now it just freezes at this timestamp.

 

I would be very thankfull for every help. because Im sitting on this porject for a month now and Im just frustrated right now

TOPICS
Crash, Error or problem, Freeze or hang, Import and export

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 03, 2021 Apr 03, 2021
You have a Precomp on 14sec mark. Could you tell us what is inside this comp?. What I'm trying to say is that sometimes files are corrupted and After Effects fails when reading those files. This is what I'm saying in my previous post: try to change the format of whatever is inside the precomp into any other format (ie, PNG into a PSD-TIFF or a .avi file into a .mov).

Likes

Translate

Translate
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

If it always fails at 14 seconds mark probably you have a problem with the file After Effects is trying to read at that time. Without more info we cannot help you but try to share with us a screen capture of your timeline (press UU to revela any modified property). If you are working with a video file try to change the format or if you are using a graphic file try to change resolution or even save it as any other still image format.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I dont really understood what you were trying to say but I made a screenshot of my timeline at 14sBild_2021-04-03_140548.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

You have a Precomp on 14sec mark. Could you tell us what is inside this comp?. What I'm trying to say is that sometimes files are corrupted and After Effects fails when reading those files. This is what I'm saying in my previous post: try to change the format of whatever is inside the precomp into any other format (ie, PNG into a PSD-TIFF or a .avi file into a .mov).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

LATEST

THANK YOU SO MUCH, i opened the comp and found a mp3 that shouldn't be there as I deleted it the video now renders without problems, I'm now at 50% I hope it will be smoothly till the end.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines