• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Render problem on Preview

New Here ,
Apr 06, 2024 Apr 06, 2024

Copy link to clipboard

Copied

Can someone tell me why my After Effect Preview stops workong every time when I put some heavy/hard effects on my timeline? I have my laptop system here shown too. 
I think that I have a good MSI Laptop that should render out my effects easily. 😕 Please help Me.

TOPICS
FAQ , Performance , Preview

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Hi Daniel,

 

Thanks for writing in. We'd need more information in order to troubleshoot the issue properly.

What's the version of After Effects you're using?

What exactly happens? Does it stop the preview and don't update it or show only the black preview? Does it happen in all the projects?

Is there a dedicated GPU installed on your laptop?

Let us know, we're here to help.

 

Thanks.

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

With that processor and that amount of RAM, I would expect okay performance in projects set to 8-bits per channel with Compositions at 1920-by-1080, but slower performance if effects with longer render times applied.  Radial Blur at higher settings is one example of something that would slow things down.  I'd also expect to have to set the Resolution to Half or Quarter and maybe even set the Preview to skip frames.

 

Have you checked the Comp Profiler?  What difference in timing are you seeing while the Effects are disabled compared to enabled?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines