• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Render Queue not refreshing during Render

Explorer ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

This is an issue I've never come across before, but for the last couple of days, After Effects renders the first file in the render queue fine as normal... but the render queue window is not showing this. It essentially freezes for long periods of time without refreshing. I can tell from windows that the first file is rendering, and when that file is finished it's encoded fine, but the whole 'current render', 'elapsed', 'remaining', and so on, along with the status at the bottom of the render queue is frozen, often for minutes (or even tens of minutes) at a time.

 

It then just freezes totally after finishing the first file. It doesn't start rendering any of the other files, and AE just freezes from that point on.

 

Latest Version (24.1), running on Windows 10.

TOPICS
Performance

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Let us know if you're still having the issue.
I am moving this thread from Bugs to Discussions for now.

Thanks,
Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

LATEST

Been away for easter, and only just back working. Will let you know if it persists. Have the latest update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

Try pausing it and then restarting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

That was one of the first things I tried. Didn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines