Rendered video has a different time line, slower!

New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Hi, I feel I really must be missing something. Whenever I render my file in AE it renders it so it is slower than the actual file, with a longer duration than set in my time line. I have attached picture of the compostition settings and the export, so you can see the duration of the file is 3.18 sec but the export comes out at 3.58. This is happening multiple times now with different files.

ThanksScreenshot 2022-01-27 at 14.55.36 (2).pngScreenshot 2022-01-27 at 14.55.08 (2).png

TOPICS
Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

But what are the actual render settings? You may simply be making a mess there by picking a preset with a wrong framerate not matching that of your comp.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

Ah ha! I think you're right. Will check the render preset

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines