• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

rendering screen?

Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

 

i opened AE and this screen popped up.  I've never seen this screen ever before, how can I have a normal editing screen again?

Screenshot 2022-04-24 at 14.33.08.png

TOPICS
How to

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 24, 2022 Apr 24, 2022

Then try to delete the After Effects preferences file. Close AE, hold COMMAND+OPTION+SHIFT as soon as you open AE (when you open the application, not before launching). You will be prompted to delete the preferences file. Click OK and try to use the software again.

Likes

Translate

Translate
Community Expert ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Click the small X next to the Render Queue text. You should also be able to move the panel around by clicking + holding onto the Render Queue text, then move your mouse. This way, you should see the standard workspace again and be able to dock the Render Queue onto something else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Screenshot 2022-04-24 at 15.11.30.png

 

it doesn't readt by clicking x next to render queue and also i can't click anything on menu bars...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

*react

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Try to push on the grave accent key (`). This is the shortcut to maximize/minimize a panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

doesn't change... I shut down my laptop and opened again but it was still same 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Then try to delete the After Effects preferences file. Close AE, hold COMMAND+OPTION+SHIFT as soon as you open AE (when you open the application, not before launching). You will be prompted to delete the preferences file. Click OK and try to use the software again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

LATEST

solved! thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines