• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Repeated Crashes on Export to Media Encoder

Explorer ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Hi there,

 

I have this issue with some frequency and it seems to happen across multiple machines at my company.  We'll try to send something to media encoder and we'll get an error saying "could not rename file" immediately followed by "AE can't continue: DynamicLinkServer generated an unexpected exception" and then finally "before quitting you have one chance to save" before crashing AE entirely.  For example, right now I'm going through a project with quite a number of comps and trying to build a queue of both multiple comps and multiple sections within those comps.  Just tonight with over 70 comps I'm exporting I've had already 10-15 crashes.  

 

This can happen on a comp once, but then on second try exports fine.  This can be on comps that have plug-ins or comps that have none.  It happens on various projects, not just a specific one.  I've done restarts, cache clears, etc and the problem remains.  

 

Currently I'm running AE 24.0.0. This is recent-ish issue. I can't remember if the issue originated in AE 2024 or whether it also ran through AE 2023 as well, (maybe) but I'm fairly certain it doesn't go back (for me) into 2022 and earlier than that.

 

Any thoughts?

TOPICS
Crash , Import and export

Views

259

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

FYI - it does seem to happen more frequently (though not exclusively) when I select multiple comps and try to export them as a batch. 

 

Also, I can add these comps individually to media encoder via the plus button within media encoder itself and navigating one by one to each comp, but it's a cumbersome process when you have dozens to export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

I've had this on my machine. It doesn't always crash but crashes quite often when I export from AE to Media Encoder. I'm using dropbox. I've found if I pause syncing then the crash doesn't happen. It's been happening for a while thorugh recent versions. I am currently using 24.2.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Hi Ryan,

 

Happy to look into this. Do you see any error messages or crash reports? Are you on macOS or Windows? Which OS other machines are using? Are you exporting on a shared or external storage? Do you get this issue if you export to the internal drive?

Please consider Simon Payne's suggestion if you're exporting to Dropbox Box or any other folder that's synced with the cloud.

Let us know.

Note: Moving this thread from Bugs to Discussions.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

Hmmm. I am using dropbox.  I'd be surprised if that's causing the issue, but I guess it could be.  I'll try to test next time it happens.  Dropbox is on my internal drive though (it just syncs with the cloud back and forth) and when I send something to media encoder isn't the tmp file it creates somewhere in my program files or appdata and not within the files that are synching with dropbox?  That's what would surprise me if it's related because I'm not sure what AE would be doing within dropbox during that export but I dunno.  I'm on Windows 11.

 

I will also say that I'm not sure I've had this issue since updating to AE2024, though I am currently on 24.1.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

When I export from AE to ME a temp project file is written to a folder with the same name with _AME appended to the end. This folder is saved next to the AE project. My project folder is on dropbox. But I don't know if this temp project file is the cause of the problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

Right. Fair point. Then maybe it is a dropbox issue...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

FYI -- just ran into the issue today. Tried to export 7 comps simultaneously to AME from AE and it crashed AE taking it fully down. Tried again, same issue.  Third time I quit dropbox (and end task'ed any background processes as well) and when I exported the same 7 comps it worked fine.

 

So that's an argument for maybe it being a dropbox issue...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

LATEST

Another test today -- two crashes back to back as I sent three comps to the media encoder. I quit dropbox and tried sending them again and this time they sent without issue.  Sounds like maybe dropbox is the culprit...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines