Replacing with After Effects Composition Issue

New Here ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

The Replacing with After Effects Compositon is still grey in Premiere. Can someone help me? I have linked the sequence to After Effects, tried doing it with the updated version of both programs, and even made sure the installed Premiere Pro and After Effects versions matched. I'm trying to select a few clips from Premiere so I can try to take out had Grain and Noise in my clips. Can someone help me?

TOPICS
Error or problem , How to , Import and export

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Sorry, but your post makes zero sense. You have not provided any specific information about your Premiere project, its contents, what you want to replace where, your computer specs and so on. You need to be much more specific and provide a better explanation of what you are actually doing/ attempting to do. Screenshots might also be useful. 

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

Hi alanb85235690,

 

Welcome to the community and sorry for your issue.

As the experts suggested, we'd need more details. Please share the following details so that we can troubleshoot the issue properly:

  • What are your system specifications (CPU, GPU, RAM, OS version)?
  • What's the exact version of After Effects and Premiere Pro you're using?
  • Does it happen with a particular clip or any clip that you try to replace with After Effects comp?
  • Are you able to launch After Effects without any issue?

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines