• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

RG Supercomp won't show any source layers

New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hi!

I'm trying to use Supercomp but It refuses to show any layers in the panel.

- On MacOS Monterey
- Running AE v 23.0.0. (CC23)

Things I've tried:
Restarting the machine

Changing between Metal and Mercury only on Project Settings
I've tried making new projects and comps and see if it's able to show layers with simple stuff like in the attached screenshot, but no.

I have sent an email to their support but haven't gotten an aswer so I wanted to try this forum

I don't want to reinstall Supercomp because I recently installed it so I don't think the problem lies there. 

 

Skjermbilde 2022-12-05 kl. 12.42.22.png

TOPICS
Error or problem , How to , User interface or workspaces

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

This is a known issue. At this point their plug-in appears to be completely busted. Changing the settings in AE bears no influence on this, as they use their own code.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines