Roto brush problem (Urgent pls help)

New Here ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

I am trying to remove the background from my video using Roto Brush. This is my first time. To reach till 25th second it took me 8 hours. If I make a correction, it again starts from the beginning and takes a lot of time. But on reaching the 25th second, it stopped, it is not going further and just start from the beginning. What to do? Please help.

Views

167

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 02, 2017 Oct 02, 2017
I see your comp is a minute long; that's a lot for Rotobrush.  You really need to look at several of the many Rotobrush tutorials available from Adobe and the Pro Video Coalition.  It's too complicated a tool to describe in a simple forum post.

Likes

Translate

Translate
LEGEND ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

I see your comp is a minute long; that's a lot for Rotobrush.  You really need to look at several of the many Rotobrush tutorials available from Adobe and the Pro Video Coalition.  It's too complicated a tool to describe in a simple forum post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

LATEST

I have a similar problem with a much shorter video (10/12 sec). The Rotobrush is breaking the edges for every frame and I have to highlight the edge all over again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines