Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Roto Brush

Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Heyyyy alwas when i want to use the tool AE crashes... why? can anybody help?

TOPICS
Crash

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 02, 2021 Sep 02, 2021
Rotobrus Version 2.0 causes all current versions of After Effects to crash when using Big Sur. The workaround is to click once with a small Rotobrush, then press Caps Lock to stop rendering, and change the Version from 2.0 to 1.0 in the Effects Control Panel. You can then release the Caps Lock and continue with Rotobrush Version 1.0.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Without any info on your system, your project, your RB settings and so on nobody can tell you anything. You have to be much more specific.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Mac OS BigSur, M1 chip... eigentlich müsste es doch flüssig auf dem system laufen oder nicht. vielleicht habe ich nicht genügend speicher auf der festüplatte, so dass das system abstürtzt.

es stürzt immer dann ab wenn ich das objekt rotoskopiert habe und dann einen frame weiter machen will.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

ich ziehe die mov datei so auf die comp, das beide die gleiche framerate haben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Ich mach's mal kurz, auch wenn's dir nicht hilft: M1-Kacke. Scheint ein Bug zu sein. Eventuell hilft es, die Clips vorab in Bildsequenzen umzuwandeln, dann fällt zumindest das hardwarebeschleunigte Dekodieren der Clips als Fehlerquelle weg. Ansonsten wohl so ein Fall, nochmal den alten intel-Mac zu entstauben oder eine ältere Version (2019) zu installieren, bei der wenigstens die Rosetta 2 Emulation sauberer läuft.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

wie kann ich denn ein clip in bildsequenzen umwandeln?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Importieren, Komposition erstellen, zur Render Queue hinzufügen, rendern, reimportieren. Auch nicht anders wie bei jedem anderen Clip. Und natürlich gibt's sicher auch irgendein simples kostenloses Tool, das das direkt kann.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Rotobrus Version 2.0 causes all current versions of After Effects to crash when using Big Sur. The workaround is to click once with a small Rotobrush, then press Caps Lock to stop rendering, and change the Version from 2.0 to 1.0 in the Effects Control Panel. You can then release the Caps Lock and continue with Rotobrush Version 1.0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

OMG yesssss thank u soooo much !!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Also nearly every mov file that i am importing in after effects is not really running.. like it always shows pixels. u maybe have a solution for this as well? 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines