Rotobrush Crashing Ae only when moving frames

New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Have tried updated and previous versions and a bunch of different kinds of videos with the same issue. Ae will let me select a subject with the rotobrush 2 but crashes immediately when trying to move a frame forward or backward. 

Other stacks of effects with plugins on full res work just fine so this seems to be specific to the rotobrush :'(

 

Plz help, thanks in advance for any advice

TOPICS
Crash , Error or problem

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

This has been reported a number of times but since you haven't provided any system information or specific details about your project nobody can advise on fixes outside the usual "Update your graphics driver, check your hardware acceleration settings and clean out your caches."

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Hi Mylenium!

 

I'm on a MacBook Pro M1 13" using the latest macOS Big Sur 11.5 and have Ae updated to the latest version. The project is only one mp4 layer in 1080p but I've tried other types of videos with the same result. 

 

Ive seen others mention the recent macOS update has caused issues with the rotobrush so I will try running a previous version to see if it is a workaround. I use roto all the time so I will provide an update if it works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

FIXED!!

 

I was running my MacBook Pro 13" on the recent Big Sur 15.1 update. Downgrading to any of the previous versions allowed the use of rotobrush with no issues, large and small projects. Here's the YouTube link to the tutorial video on how to downgrade MacOS with USB: https://youtu.be/TDUYiMIT4jM

 

I hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: