Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


ROTOBRUSH NOT WORKING! Get error messages when trying to press spacebar for playback... help please

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

F9F54F46-2209-487F-B842-6F01F49A3CCB.jpeg

FC46C433-5145-431B-A2AC-138B28298996.jpeg

TOPICS
Crash, Dynamic link, Error or problem, Freeze or hang, Performance

Views

17

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

Potential Rotobrush Problems:

  • Incompatible footage format.
  • Inadequate system resources
  • GPU driver problems
  • AE build with a Rotoscopt build caused by an OS update
  • AE build with a Rotobrush bug
  • a half dozen other potential problems that occasionally pop up with certain comps

Possible Solutions

  • Transcode your footage to a compatible format
  • Add resources to your machine like RAM or Storage
  • Update your GPU drivers / or downgrade 
  • Install a different version of AE
  • There are a bunch of other potential solutions

 

That's the best I can do without AE version, system info, OS version, and a workflow description that tells us about your source footage, its format, its frame rate, and a list of recent changes to your system to include upgrades and/or 3rd party software or plugins you may have installed. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines