Rotobrush selection wont go on for more than one frame

Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

My rotobrush selection won't go further after one frame even though I am rendering it out and extending the rotobrush analysis length.  Does anyone have any ideas of how I can fix this?

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

I would try resetting preferences and try again.

Please follow these steps: While After Effects is starting up, press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS), and your preferences will be reset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

LATEST

I have the same problem. I am trying to remove the background on a 10/12 sec video 60fps but after every frame I have to highlight the edges again and again. I tried the option above but it does not help. I'm using Mac Monterey with M1 Max. Is it a bug or something?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines