Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Same footages but missing out edges on different screen in AE

New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Hi there!

 

I'm not sure what's going wrong on my footages or my software for this situation: a resolution of 2112*2300 footage (.exr format) is being imported into two screens of the same AE version (2021) but the outcome is different. 

On screen A (as screenshot attached), the bottom edge of my footage was cut out but it looks normal from my PdPlayer while on screen B, the footage looks good in both AE and PdPlayer! 

I've been matching out the screenA's  AE project settings and preferences with the screenB settings, but it still looking weird with the cutting edges:((((

Did anyone meets the same situation with me? or anyone has idea what's going on with this situation?

 

TOPICS
Import and export, Preview, User interface or workspaces

Views

17

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

LATEST

That is an odd bug with EXR decoding in realtion to hardware acceleration. You may want to use TIFFs for the time being until it gets fixed.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines