Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Selected interface text unreadable

Community Beginner ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Working with AE 18.2 on Mac OSX Catalina 10.15.7. My problem is that if I select text to rename a comp, layer, etc. the text is white on a white background. So, I can't read the text to complete the renaming.

 

I have trashed preferences and reinstalled the program clean, no joy.

 

Please see attached screencap of the issue, and thanks for any help.

TOPICS
Error or problem, User interface or workspaces

Views

242

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

In the Preferences / Scripting & Expressions in the Theme option did you choose the option "After Effects Classic Dark"? this could help.

 

If it's Windows you could leave the Default Interface, maybe you've been around adjusting things.

 

Finally you could reset the After Effects preferences:

Press Alt (Windows) or Option (Mac OS) while launching After Effects. You can release the Alt or Option key when the splash screen appears.

To reset preferences and plug-in cache at the same time, hold down Control-Shift-Alt (Windows) or Command-Shift-Option (Mac OS) while the application is starting. Release the keys when the splash screen appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Appreciate the help Byron. The interface was already on "classic dark", same issue if I change to that pref to another option. I had already reset the preferences, rolled back to 18.1 and also tried the beta version. To be clear I don't know if the text is actually "white" but I cannot see it when I try to rename something or even create a new comp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi HydroCine,

 

That's strange.

Are you using any third-party plug-ins? I haven't seen this exact issue before but I have seen plug-ins interfering with the After Effects interface. If no, can you test it in a new user account?

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Thank you Nishu, I moved or uninstalled any third party plugins and extensions, no change.  I also noted that the same issue is found in Premiere, just opening a new project I see that the project name field is unreadable. Good idea on using a guest user account, I tried that and yes the issue is gone.

 

I am not sure how to proceed with any more troubleshooting. I did uninstall every CC app and reinstalled them one at a a time, but with no success solving this weird issue.

 

Best, Jeff

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Thanks for trying that.

Could you try changing the permissions for After Effects and Premiere Pro? Here's how: https://helpx.adobe.com/in/x-productkb/multi/preferences-folder-read-only-error.html

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Appreciate the help, but after changing the permissions for both locations there is no change in this behavior.

Best, Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi Jeff,

Sorry for the delay.

Go to your System Preferences > General > Accent Color and change Highlight Color to something else.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

LATEST

Thanks again Nishu,

That's a new idea I hadn't tried but unfortunately still having the issue. I spent quite some time with Adobe Tech Support on the phone, we determined that a fresh user account was probably the most effective way forward. I haven't fully migrated all of my data yet, but based upon our testing I do feel confident a new user account will resolve the issue for me. 

Best, Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines