Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Selection tool shortcut not working in 18.1

Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hello, I just updated to the latest version of After Effects and noticed that the selection tool shorcut (V) wont work at all. I can use all the other tools with a shortcut key (Hand tool and zoom works just fine) but the selection tool wont just activate at all and I have to click the icon seperately to activate it.

I have tried changing the shortcut key from the settings to a different one, but it just wont work. I also tried searching if someone else has had this issue but haven't found anything.

This is a very nice feature on the latest update as its slows down my workflow and makes me really reconsider my life choices! 

TOPICS
Error or problem

Views

396

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 11, 2021 May 11, 2021
Hi all, After Effects 18.2 contains a fix for this issue. Please update to the latest version and let us know if it doesn't fix the problem for you.  Thanks, Rameez

Likes

Translate

Translate
Adobe Employee ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi Tuomas5FCF,

 

I'm sorry to hear about this!

 

Can you open your Keyboard Shortcuts window (Edit > Keyboard Shortcuts) and check if multiple shortcuts are assigned to the "V" key under the None modifier?

Rameez_Khan_0-1618500009439.png

If there are multiple entries, a potential fix might be removing any commands other than "Selection".

 

Let us know if that helps.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hello!
Below you can find a screenshot of the keyboard shortcuts window and a gif explaining this issue!
Thank you!


2021-04-16 08_40_43-Window.png

https://media.giphy.com/media/RtWFkpFgySG19VPn4i/giphy.gif 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi Tuomas5FCF,

 

I'm discussing this with the After Effects team and they are investigating the issue. Are you using custom keyboard shortcuts?

 

Meanwhile, can you try these steps?

  1. Back up your After Effects preferences. Navigate to /Users/<username>/Library/Preferences/Adobe/After Effects
  2. Rename the "18.1" folder to "OLD_18.1" [OLD_18.1 will contain your backed up prefs]
  3. Launch After Effects. At this launch, After Effects is going to create a fresh preferences folder and reset all customization

 

Also, can you share the keyboard shortcuts file from the OLD_18.1 > aeks folder with me?

 

Thanks.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi!
I removed the preferences folder and now the problem is gone, so it might have to do something with my own settings. I don't use any custom keyboard shortcuts though. Well now the problem is partially solved!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi Tuomas,
Resetting preferences fixes the issue, so thanks for that. A simpler workaround is delete the shortcut in Keyboard Shortcuts. Here is the method: https://community.adobe.com/t5/after-effects/quot-v-quot-selection-keyboard-shortcut-not-working-sin...

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

I had this same issue after the 18.1 update.  I found that in the Keyboard Shortcuts menu something called GizmoModeUniversal was also using the V key.  Simply deleting that fixed the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Hi all,

 

After Effects 18.2 contains a fix for this issue. Please update to the latest version and let us know if it doesn't fix the problem for you. 

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines