Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Selection tool shortcut (v) stopped working with the 18.1 update

Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Since the 18.1 AE update the shortcut for the selection tool stopped working.

I'm on a 27' iMac (2020) with Big Sur 11.2.3. Help!

TOPICS
Error or problem, User interface or workspaces

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 11, 2021 May 11, 2021
Hi all, After Effects 18.2 has been released which contains a fix for this issue. Please update to the latest version and let us know if it doesn't fix the problem for you.  Thanks, Rameez

Likes

Translate

Translate
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

When I'm using the standard-keyboard-layout everything's fine. I think it's a keyboard-layout-error...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

That's good, and remember you can anytime create your own shortcut, go to edit/keyboard shortcut 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi bembel117,

 

Sorry for your issue!

Can you open your Keyboard Shortcuts window (Edit > Keyboard Shortcuts) and check if multiple shortcuts are assigned to the "V" key under the None modifier?

Rameez_Khan_0-1618499462551.png

 

If there are multiple entries, a potential fix might be removing any commands other than "Selection".

 

Let us know if that helps.

Rameez

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Yeah I'm having this same issue. Updated AE last night and lost the ability to keyboard shortcut back to the selection tool. 


Every other quick selection works fine ie. rotation, scale, masks.

But I'm unable to jump BACK to the selcetion tool from another tools from the keybaord – even though the selection tool is mapped to the default 'v' in keyboard shortcuts. I have also restarted AE and my system.

 

Please fix asap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Thank you for your reply.

There is only the "V" applied to this shortcut and "None" is highlighted. So the Shortcut is right.

In the Adobe-Standard-Workspaces everything works fine, but the issue here is when I'm creating my own workspace layouts.

The video products in general are getting worse in this topic. I'm also facing "individual workspace"-problems in Premiere Pro, too. I think this is were to look for improvements.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi benjamintaylor and bembel117,

 

I'm discussing this with the After Effects team and they are investigating the issue. Are you using custom keyboard shortcuts?

 

Meanwhile, can you try these steps?

  1. Back up your After Effects preferences. Navigate to /Users/<username>/Library/Preferences/Adobe/After Effects
  2. Rename the "18.1" folder to "OLD_18.1" [OLD_18.1 will contain your backed up prefs]
  3. Launch After Effects. At this launch, After Effects is going to create a fresh preferences folder and reset all customization

 

Also, can you share the keyboard shortcuts file from the OLD_18.1 > aeks folder with me?

 

Thanks.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi,

 

thanks again for your help. I'm using AE for professional projects, so yes, I have a lot of custimized stuff.

It works, that's ok. But building complex structures from scratch again, shouldn't be the way.

I attached the aeks.

 

Thanks again and I'm glad when I can help improving the programs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

bembel117, you can restore your customization except for the keyboard shortcuts file. Just navigate back to the "OLD_18.1" folder and copy all the folders except "aeks". Paste them in the newly created 18.0 folder.

 

Thanks again and I'm glad when I can help improving the programs.

Really appreciate that!

 

Happy to help.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Alright, Rameez, it worked for me, but now my project feed, all workspaces and etc. are gone. What's your advice to restore my settings (it took months to set up)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Glad to know that it helped, tupoy_uebok. Read my comment above to see how to restore your settings. Please don't restore the "aeks" folder and you should be good. 

 

Cheers!
Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Hi, I'm having the same issue since I updated AE this week. It doesen't work even if I change the settings on keyboard shortcuts. I don't wan't to rename the folder you're saying, because I'm afraid I'll lose my workspaces and other customized settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hey pazca23,

 

Please read my comment above on how to restore your workspaces and customized settings.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

to fix the problem you can only change or delete the aeks folder in 18.1. you need to re-change your old shortcuts, but after effects settings and workspaces stay the same. cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Absolutely, JesusTrump.

Thanks for chiming in!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

So in my aeks txt 'V' was also assigned to something called 'GizmoModeUniversal', which doesn't exist (anymore?) in 18.1. You can't delete it in AE, but if you open the txt file, search for it and delete all corresponding entrys, 'V' will work again after reloading your keyboard settings.

Don't know for everyone else, but this saved me from redoing all shortcuts again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Dude, your method is really cool! This should be marked as "correct answer"!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Thank you SO MUCH. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

in your keyboard shortcut panel (edit > keyboard shortcuts)
remove "GizmoModeToggle" next to "selection" command

did the job for me.
peace out fam. 

 

Screen Shot 2021-04-20 at 11.01.41 am.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

This is the fix. No editing of text files necessary, just delete one thing in Edit > Keyboard Shortcuts, and V is working again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Nice job, vdog! It's fixed in the current beta, as well. Your post was marked as the correct one, so we appreciate your contribution. I'm going to point others to this wonderful little gem.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Hi all,

 

After Effects 18.2 has been released which contains a fix for this issue. Please update to the latest version and let us know if it doesn't fix the problem for you. 

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines