Sending composition to media encoder to render causes "AdobeFX.exe" to crash

Community Beginner ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

I am trying to render some files from my AE project and every time I try to send them to render in media encoder I get an error that "AdobeFX.exe" has crashed, and nothing will populate in media encoder. This happens in both AE2021 - ME2021 and AE2022 - ME2022.

 

I dont know what adobe screwed up here, but 2021-2022 is royally fcuked. I was running 2020 with no problems at all then, then had a client had me a premier project that needed fixed, I was forced to update premier to 2022, then CC magically decided to upgrade my media encoder and get rid of my 2020 version. No matter what version I attempt to install now it wont function with 2020, so now I am forced to battle issue after issue with 2021 and 2022.

TOPICS
Crash , Dynamic link , Error or problem , Performance

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Without any system info, other technical details and info about the project we can't offer much beyond the standard answer: Check your hardware acceleration stuff, update your system's graphics driver, make sure your file and folder permissions for all the caches and temp files are set properly. Everything beyond that will require much more details before anyone can even begin to make sense of this.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

what technical details about the project do you need?  I could literally open a blank AE project, create a new comp, drop a solid in and send it to render to media encoder and after launching media encoder, it gives me AfterFX.exe crashed.

I have updated my graphics drivers to the latest. Tried both studio and gaming drivers to no avail. I am running a Zotac RTX3070 and  Zotac RTX 3080 with an Intel(R) Core(TM) i9-10920X CPU @ 3.50GHz 3.50 GHz 64GB of ram windows 10 pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

LATEST

Hi defaultq4sh6gisdyl8,

 

Are you using AE Juice or any other third-party plug-ins? If so, try removing them and see if it fixes the issue.

Check out the following community thread with a solution: https://community.adobe.com/t5/after-effects-discussions/after-fx-crashes-when-trying-to-export-with...

Please report back.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines