Setting Duration to seconds

New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hello all I am very new to AE. I have a school project to make an animated logo. The duration of the file is set in frames and will not let me set it to seconds. I have even tried manually typing in the duration as 00:00:06:00 and it sets it to 1 frame, even though my frames are set to 29 frames per second. I am very lost if anyone can help me with this problem, thanks!6 second Frames.JPG

TOPICS
Error or problem , How to , User interface or workspaces

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Start by checking the proejct settings in the file menu and toggle the time display on the timeline accordingly. Your timebase may be off. Also switch to a standard preset first. There is a weird bug where AE will lock itself into frames instead of time when creating a custom preset right away.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

Hi BB94,

 

As Mylenium suggested, go to File > Project Settings > Time Display Style and switch to Timecode instead of Frame.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines