Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


SF Caddy Problems

New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Hi! I am using the plug in SF Caddy to do a lip syncing animation, it all looks great on the timeline, but when I go to render it, the exported video is off. Off in a way where the last mouth shape on the timeline doesn't show up. What could I have done to cause this? Thank you for your help!!

TOPICS
Error or problem, Import and export

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

Without a detailed workflow description and embedded* screenshots showing modified properties of the problem layers (press "uu" with the layer selected), it's impossible to say. It could be anything from layer out-point to the work area to frame rate. 

 

*The Drag & Drop here..." area is buggy and should not be used to share images. Please use the toolbar or just drag your images to the reply field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines