• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Shadow of 3D Model in Element 3D Not Showing

Community Beginner ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

Hello guys,

 

I’m having some trouble with a drop shadow displaying on a 3D model in Element 3D (my version: 2.2.2). I’ve spent hours looking for a solution, but couldn’t find any. From what I’ve seen in tutorials, there should be a plane surface added either in the same group as the model or in a second group (I tried both options, but with no difference). I checked the “Matte Shadow” option from the Element 3D interface panel, then back in AE’s Effects Controls, I checked the “Enable AO” under “Ambient Occlusion”, but nothing happens. I saw in one video that the guy did this, but also created a Light object in the scene, positioned it where he wanted, and enabled “Cast Shadows”, after which he had shadows under his 3D model, but that doesn’t help me either.

 

The Formula 1 car model I’m using is a free one I downloaded from free3d.com. I also tested these settings with one of Element’s free pre-built models (a billboard), but again there weren’t any shadows.

 

I’m out of options here. I could try to create a solid under the model and feather it, but that isn’t the correct way to do this I guess, and it’s something that I have to solve.

 

I’m uploading a few screenshots of the settings that I wrote about, but I’m also sending a link to download the project, because in this case I think it may be necessary for someone to look into the matter: https://we.tl/t-uyQ0myg2ju

 

Any help is highly appreaciated.

Element Settings.PNG

Element Settings2.PNG

TOPICS
How to

Views

131

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

LATEST

Would you try to clear the cache of Element 3D? To do that in Element, go into the Scene Setup, click File, Preferences, and then clear those 2 cache buttons.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines