shape layer not working

New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

hi,

 

it s not the first time i have this issue, 

 

looks like my document is bugged

 

some time when i try to make any shape layer, it shows it quiclky in the layer comp, but directly disapear...it s like it cant add the shape layer Oo

 

it s like a corrupt file then...

 

and a common issue with this one, is a super slow saving, and slow when you are make a text comp....

 

any idea? 

 

i try on different AE...same issue...

TOPICS
Freeze or hang

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Without any system info we can't tell you much, but pretty clearly such issues relate to GPU accelerated functions most of the time, so the usual applies: Check your hardware acceleration settings, update your graphics driver, flush your caches.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

LATEST

i7 8700k 64 go ram 

 

thank you i ll check that 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines