Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Skip frame in preview not working ...

New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Hi,

I am trying to use the skip frame function when previewing my work - no matter which number I set it to 0,1,5 etc - the preview never skips a frame.

Can anyone suggest a work around!?

Using v15.0.0. (build 180)

Thanks,

T.

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

What version of AE? is it up to date? What is the frame rate of your comp? It's working for me. How do you kno it's not skipping a frame? How are you running the preview? Are you new to AE?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Hi Rick,

Thanks for the response:

It's the very latest version of AE - CC 2018

The frame rate of the comp is 25 fps

I know it is not skipping any frames by watching the preview - it plays back smoothly at 25 fps (I can also see from embedded timecode it is previewing & rendering every frame).

The preview is running on my Mac in AE (confused by your question).

I am not new to AE no, 18 years experience - I have a feeling that this is a bug of some kind.

Tim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Have you checked the Info Panel? I just ran a ram preview and checked on a MacBook Pro R 15 on OSX 10.13 and everything looks fine here. The screenshot is showing 12.5 with skip set to 1 frame.

Screen Shot 2017-11-03 at 7.58.08 AM.png

No matter what value I put into skip the indicated FPS was correct and if I went way up I could see the low FPS motion artifacts creep in. After purging the green render bar shows only every fifth frame when it's set to skip 5.

Screen Shot 2017-11-03 at 8.03.07 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Yes.

I've checked everywhere - I've been experiencing this issue for months now.

Tim.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

What kind of Mac? I just checked my MacPro, a Mac Mini, and an iMac and none of them have a problem skipping frames.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Screen Shot 2017-11-03 at 15.40.48.pngScreen Shot 2017-11-03 at 15.41.21.pngScreen Shot 2017-11-03 at 15.42.03.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Screen Shot 2017-11-03 at 15.42.45.png

Here's some grabs showing my kit / AE version / comp settings.

Not sure this is a problem you'll be able to replicate.

The skip frame won't work regardless of what I do (restarts, purging memory etc).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

What frame rate does the Info Panel show when you set Skip frames to 1. It should be half the frame rate of the comp. Mine says 12.5 in the first screenshot I posted, which is perfect.

What happens if you have a comp that is long enough to stall before it gets to the end of the timeline. Let's say the comp is 30 seconds but you can only get a 15-second preview. Selecting skip 1 or 2 should make the preview last longer.

Maybe it's time to delete your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

FPS: 25 (real-time)

The RAM preview only ever previews at 25 fps so the changing the skip frame value makes no difference.

Maybe it its ...

Thanks for trying on this - clearly some kind of bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

If purging your preferences does not fix the problem then file a bug and include a screenshot that shows both the info panel showing playback frame rate and the preview panel showing the comp frame rate and skip setting like my screenshots so they can try and reproduce it. I can't reproduce the bug on 4 different Mac computers running CC 2017 or 18.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Still seeing this TimW? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

Yes - have been experiencing this for months now.

So frustrating!

Any ideas??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

LATEST

I've runned into the same problem. No matter which frame I set to skip, it plays smoothly. Did you find any solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines