Slow playback in AE after importing files from AN

Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi there,

 

Can someone help me?

 

I am importing AN files into AE. However when I want it to playback on the timeline it is really slow. There is a green bar which I understand is CPU related.... but can anyone tell me how I can make it faster?

 

Would reducing the amount of layers in AN before importing to AE be the one?

 

Please get back to me asap 🙂

 

Iota

 

TOPICS
Error or problem , Import and export , Performance

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

I would suggest you actually read the online help on basics like previewing, footage interpretation, framerates. You seem to have completely wrong expectations on how AE works. Whether or not changing something in your project would yield any gains is a question that cannot be answered, anyway. You have not provided any system information or details about your project, so nobody can gauge how it affects performance.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi Iota,

 

Thanks for writing in.

As Mylenium said, we'd need your system specifications (CPU, GPU, RAM, OS) to understand what's going on. In the meantime, you can try lowering the preview resolution (go to View > Resolution).

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

Hi Nishu, 

Thanks for your kind response.

I have tried the view>resolution option. Please see the screen shot attached for my computer details. Do you need anything else?

Iota

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines