• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

slow rendering h264 in after effects & media encoder both verison 2023 and 2024

Community Beginner ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Dear community I really don't know how to figure out the problem since I updated AE and ME 2023 and then to 2024. Rendering the queue in AE and media encoder too, is really impossible because it is too slow, taking more than 8 hrs for 3 min video. I've a powerful pc:
Processore 13th Gen Intel(R) Core(TM) i7-13700KF   3.40 GHz
RAM installata 64,0 GB (63,8 GB utilizzabile)
Nvidia Geforce msi 4070
Sistema operativo a 64 bit, processore basato su x64windows home 10.

I'm wondering if any of you found a solution, thanks in advance, Chiara

 

Views

170

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from cc desktop bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Thanks for writing in, Chiara. We can get it checked.

 

Does it happen with all the projects? Could you share more details on the project you're exporting? Which effects are used, what's the resolution of the media used in the project, etc?

Let us know.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

THANKS FOR THE REPLY Nishu.
it happens with all projects to export h264. It is slow also exporting other format but the wrose is with h264.
No particular effect used, only vr conversion (2k) - but I've always used it with no issues in the prev versions of AE and ME - The video is about 3 min.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

LATEST

What's the resolution of the media? How long does it take if you remove/disable the effects? Can you try exporting a simple text animation and see if the issue persists?

Let us know the outcome.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines