Solo option & 2022v

Engaged ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

I have 2022v Ae in which solo option does not work. That mean only one panel opens at a time. I watched a 2020v tutorial but solo option worked there. In both default work space is active. 

 

How to get solo option active in my 2022v Ae?

 

11.jpg

 

 

TOPICS
FAQ

Views

332

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 09, 2022 May 09, 2022
Your original screenshot is showing that you dragged some panels around. You can change the workspace, as you figured out above, but to keep your custom one and get the solo option working again, just drag one panel's tab onto another one to bring them back into a group. This has nothign to do with AE 2020 vs 2022, the behavior is exactly the same in both versions.

Likes

Translate

Translate
Adobe Employee ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

Hi MahaB82A,

 

Thanks for writing in.

You may have to edit your workspace a bit. All the panels in the screenshot are not in a panel group. The thick divider line shows that the panels are not in the same group. Move the panels in the same group.

Hope it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

How to find out the panels in the same group?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I don't know about that. The screen shot makes it a bit hard to tell, but for Stacked mode (which is where solo works) the panels appear to be in the right configuration. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I think you should reset the default workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I have AE 2022 on Mac, and my solo mode enable/disable works. So it is a feature of 2022, at least on MAC.

The panels appear to be in the right configuration (stacked mode) for the solo command to work.

When I renable solo, I right–click on the panel name and choose the solo option and then all the other open panels close.

 

It might be a glitch,

you can try resetting the workspace Window > Workspace > Reset "Default" to Saved Workspace, or you could try resetting your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

After resetting "Default" workspace I got a result like this

 

d.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

When "Review" panel is active I got desired format in RHS.

review.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Your original screenshot is showing that you dragged some panels around. You can change the workspace, as you figured out above, but to keep your custom one and get the solo option working again, just drag one panel's tab onto another one to bring them back into a group. This has nothign to do with AE 2020 vs 2022, the behavior is exactly the same in both versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines