Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Some special and non latin characters in After Effects

Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hello

Here`s my problem, for some reason I'm having trouble using some special characters like “russian rouble unicode sign” or any other "special" characters that are present in some middle asian languages.
No matter what language pack I install in windows it's all the same. Empty spaces in place of the "problem" character and no matter what font I do assign on the text-those characters remains "Myrian pro" (probably default font)

Any help would be appreciated.

TOPICS
Error or problem

Views

240

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 12, 2021 May 12, 2021
So quick update, maybe it will be useful for anyone who stumble with same problem.Changing windows System Locale to ENGLISH (USA) fixed the problem, looks like there`s some issues with windows when only in that setting uncide works ok.

Likes

Translate

Translate
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Woud you turn on Beta:Use Unicode UTF-8 for worldwide language support option in Windows Control Panel?

 

6D4ut.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

in that case After Effects is not starting at all with very common error

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

So quick update, maybe it will be useful for anyone who stumble with same problem.

Changing windows System Locale to ENGLISH (USA) fixed the problem, looks like there`s some issues with windows when only in that setting uncide works ok.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines