Spacebar doesn't play Video smooth, but NumPad 0 does

New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

So I upgraded my PC, an after effects generally works fine, ut I have a problem with playback.

When I hit spacebar, my green loadingbar disapears, but when I hit 0 on the NumPad it works perfectly.
I wouldn't be fussed if I didnt have to move the "Work Area" to have it play from where I need it to and not from the start.

How can I get spacebar to play smooth?

 

TOPICS
Crash , Error or problem , Freeze or hang , How to

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Go to the Preview tab and adjust the options for when "Spacebar" is used.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

LATEST

Thank You. I had it skipping every 5 frames. Appreciate the help. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines