• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

spacebar will not play previews

New Here ,
Jul 02, 2024 Jul 02, 2024

Copy link to clipboard

Copied

When I press the spacebar it selects the hand tool briefly instead of playing back my preview. When changing audio settings it sometimes works again but even when it plays back my comp it is much slower and more buggy then usual. 

TOPICS
Performance

Views

78

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 02, 2024 Jul 02, 2024

Copy link to clipboard

Copied

That is weird... For as far as you haven't checked already, the problem might have something to do with the Mercury Transmit settings (Preferences>Video Preview>), and you should check that the setting in the Preview pane for Shortcut Spacebar are set correctly.

Preview pane.jpg

It's probably something else, but these things would be the first thing to check to make sure they are set correctly.

I hope you find a solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

thank you for your help, unfortunatly these settings are all correct and I still encouter the same problems with the previews 😞 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

LATEST

What are your system specifications (CPU, GPU, RAM, OS version)? Is it happening in all the projects? Can you test on a new project without any media? Also, you can test After Effects in Safe Mode.

Let us know how it goes. Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,
Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines