Stereo Mixer effect is automatically applied to my audio when using Dynamic Link

Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Whenever I try to use Adobe Dynamic Link between Premiere Pro and After Effects, I end up getting some strange effects (Stereo Mixer, Stereo Mixer 2) in After Effects, which make my audio sound quieter compared to Premiere Pro. Therefore, I have to manually turn off those effects in After Effects to hear the original sound.

Is there a way to fix this problem?

Снимок экрана (166)_LI.jpgСнимок экрана (167)_LI.jpg

TOPICS
Audio , Dynamic link , Error or problem , Freeze or hang , Import and export , Performance

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

It's normal, but this doesn't explain your issues in the other thread. I honestly have no idea why the sound comes in to low in volume. The only thing I can think of is that there is some metadata from a volume adjustment in Audition, which AE may read but Premiere not, but this is pure speculation.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

LATEST

I use a lot dynamic link and his problem is really annoying. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines