• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Still plagued by the age old "Invalid image buffer size" error 37 :: 102

Contributor ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

Using latest version of AE. Maybe someone would like to try my project on their system:

https://drive.google.com/open?id=1C5oQciIhN2nZ2ytrMr1TsWEP-ewJGcby

I've isolated the issue to the animated text layer (by disabling all the other layers)

I'm unable to render this comp (Final comp) because some or all of the scenes in it trigger this error:

eMGn9r4[1].png

Any help would be really, really appreciated. As I am currently unable to deliver this project, still.

I can see a lot of other people are struggling with this error too.

Views

816

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

LATEST

i have the same problem, please lmk if you have figured it out. it has been 4 years after all

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines