• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Strange color change when I alter composition size

New Here ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

I've set up a comp 2400px x 800px ( odd size I know but its for a website)

When I use Media encoder, set to H.264 with the Gamma correction LUT, I get the exact colors in the output that I'm seeing in after effects, but if I change the height of the comp and absolutely nothing else, when I render it again (exact same setting) the colors are all darker.

 

Ive repeated this at many different sizes and it happen every time, over 578px no problems, under 578px and the colors shift.

TOPICS
Import and export

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

I'm using AE 24.1 and ME 24.1.1 on Mac os 14.4.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

LATEST

That's not ideal. Does it happen if you export without the Gamma correction LUT? What if you export using After Effects render queue? Do you get the same issue?

Let us know. Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines