Super frustrated - Track Camera simply doesn't work

New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

After I installed AE 2022, 3D Camera Tracker no longer works, no matter what - also after it was updated. I've used it for years with no problem. I've tried a range of video files that I've tracked in the past to no avail. I've tried reinstalling AE 2021 (18.4.4) - exact same problem. The error is "No depth from a tripod pan solve." Yes, my composition settings are exactly the same as the clip. I'm running it on a 27" iMac, 2019, 3.6 GHz 8-core Intel i9, 32 GB RAM, Radeo Pro Vega 48 8 GB with lots of hard drive space. Interestingly, the small tracking x's are always in the same pattern at the end of the unsuccessful track, no matter the video - I'm wondering it that's a clue. I have successfully tracked all of the videos at work on lab iMacs - absolutely no problem. I've tried deleting preferences, allowed only one version  at a time to eun/be installed on the iMac. I've gone into the preferences folder in the Library and trashed all existing preferences. I've deleted and reinstalled the apps. I've tried all of the variables in the Track dialogue and the Advanced settings in the 3D Camera Tracker panel. I'm genuinely frustrated and have no idea how to solve this. Any help would be appreciated. 

TOPICS
Error or problem

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

I'm sorry, I can only imagine how frustrating that must be. 

  • Have you been able to get any tracks with stock footage? 
  • What about the other tracking tools, like mask tracking?
  • If you set your project to software only, does that make a difference?
  • Are there any effects (I'm thinking of the processor-heavy ones) that also don't run?
  • Does the C4D Renderer work for you? 
  • Can you open C4D Lite through AE?

 

I'm not suggesting any of the above will solve the issue, but they might provide additional clues

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Thanks a lot for your thoughtful comments Shivering Cactus, much appreciated. I'll investigate your suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Hi again,

- Unable to track stock footage with 3D Camera Tracker

- Mask tracking works

- Software only does not make a difference

- Other effects run, Mocha works fine

- C4D runs fine and renders

- I opened C4D Lite through AE. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

LATEST

I'm wondering if there are further preferences that can be deleted beyond Prferences > General > "Reveal Preferences in Finder?" 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines