• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Text disappears for a few frames

New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I'm new to After Effects and trying to follow a tutorial on roto-brushing text behind an object. It seems that when added, it disappears for a few frames inconsistently. Any help is appreciated. Thanks!

TOPICS
Error or problem , FAQ , How to

Views

153

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 15, 2024 Jan 15, 2024

The rotobrush can be tricky.  Have you frozen the effect so that AE doesn't keep recalculating it?  It looks like it might be losing the track on the leg.

Votes

Translate

Translate
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

The rotobrush can be tricky.  Have you frozen the effect so that AE doesn't keep recalculating it?  It looks like it might be losing the track on the leg.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

LATEST

Indeed it is. But freezing the effect fixed the problem! Thank you so much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines