Text layers randomly disappearing in AE 22.4

Explorer ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

I'm having a weird problem that I haven't had since upgrading to 22.4.0: Text layers are randomly disappearing. The layer itself is there, but the text is not being rendered. In the screenshot below, you can see the red transform box for a text layer that is not being disaplayed, and in the subsequent screenshot, you can see that the opacity is 100% and the layer mode is normal. Nothing is on top of the layer that would be concealing the text. Is anyone else having this problem?

 

Screen Shot 2022-05-13 at 1.31.14 PM.pngScreen Shot 2022-05-13 at 1.31.30 PM.png

TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 13, 2022 May 13, 2022
Oops, nevermind, I figured it out -- I had a text animation on the text that had its opacity set to 0%. Durrr!!

Likes

Translate

Translate
Explorer ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

Oops, nevermind, I figured it out -- I had a text animation on the text that had its opacity set to 0%. Durrr!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines