Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The audio plays, but the video doesn't

New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Screenshot (91).png

Hello, i have an issue here. so, when i try to play the preview, the audio played smoothly and the red line move smoothly too through the layer, but the preview video doesn't play at all. what should i do??

 

 

TOPICS
Audio, Error or problem, Freeze or hang, Preview

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Try lowering the resolution factor from Full to Quarter. Try lowering the resolution factor from Full to Quarter. And disable Motion Blur while you are working on compositing (the three balls that in your screenshot are in blue on the timeline). Also, remember that After Effects first makes a reading of everything that is happening in your timeline and stores it in RAM (green line), after that you will be able to see everything in real time as far as the green line or your RAM has reached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Hi Soft.Diamond,

 

Welcome to the community.

Does it happen with all the projects? What are your system specifications (CPU, GPU, RAM, OS)?

Here's what you could try:

  1. Clear the media cache: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-clean-delete-or-trash-media-cach...
  2. Disable "Hardware Accelerated Composition, Layer, and Footage Panels" under After Effects Preferences > Display.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines