Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The Common Extensibility Platform (CEP) suite couldn't be loaded. Launching After Effects CC 2019

New Here ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Hi,

We are having problems on multiple Macs with installing and opening After Effects.

The Error appearing is;

The Common Extensibility Platform (CEP) suite couldn't be loaded. You may need to Reinstall.

After Effects will only work when we log out of our user profile and log in as admin. I have change permissions on the Application files by Right-clicking and showing more info and changing the permissions for everyone to Read and Write. But the error does not disappear.

Does anyone know a solution to resolve this error?

Thanks,

Guy

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Try deleting Ae's preferences so that everything starts from scratch.

- Close Ae.

- When clic to open Ae, immediately press Shft + Alt + Cmd and keep pressing these three keys until If you see a dialog box where you are asked if you want to delete the preferences, press OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Just tried that and still get the same error message appear after deleting the preferences.

We have managed to install and get Ae working on one Mac and copied the CEP plugin from that Application folder and pasted it into the folders on the the other Mac's but that still doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

LATEST

Upon getting this same error message, instead of choosing to migrate settings. I chose to not migrate the old settings and it loaded right on up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines