The Common Extensibility Platform (CEP) suite couldn't be loaded

New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Ciarn5ED3_0-1628540122224.png

Hi!

 

I keep getting this message no matter how many times I reinstall or try something else. It is majorly cramping my workflow and making me late on work deadlines. 

TOPICS
Error or problem

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Start by verifying the user permissions on the relevant Adobe folders. Other than that, since clearly you are on some sort of Mac, you may need to delve into your system's security and networking stuff. Users have reported that outdated certificates and keychain entries have all sorts of ill effects and once you remove them, things sudddenly work. Likewise, you may want to sign out of your CC, clean out the authentication info and sync caches and sign in back again.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

LATEST

Hola la solución fue mas sencilla de lo que esperaba, resulta que yo tenia una carpeta llamada adobe en mi documentos de la mac y tenia otras cosas dentro de ella, por lo cual le cambie el nombre y cree otra carpera llamada "adobe" completamente nueva y verifique los permisos, y a todos los usuarios le di permisos completos y listo magicamente se abrio el after effects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines