• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

The Common Extensibility Platform (CEP) suite couldn't be loaded.

Community Beginner ,
Aug 27, 2023 Aug 27, 2023

Copy link to clipboard

Copied

Does anyone know how to resolve this issue on an M1 Mac? I've looked at previous posts about this same issue but have gotten no fix. I've tried the Creative Cloud cleaner tool, uninstalling and reinstalling AE, and making a new account, and nothing. Screenshot 2023-08-27 at 8.49.53 PM.png

TOPICS
Error or problem , FAQ , How to

Views

255

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 27, 2023 Aug 27, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

I tried this but nothing. Any other solutions?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

Yea, I tried everything they said in that thread and have had no luck., unfortunately. Could factory resetting my laptop work?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

As a last resort, yes, that might help. Try installing Creative Cloud and After Effects first and checking if it works correctly. Only then install the rest of the software

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

LATEST

Luckily, factory resetting my computer worked, but I think it had to do with my document file not being in the correct place, anyways, I want to thank you for taking time out of your day to respond to me! All the best. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines