Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


the 'vsni' file is damaged or unsupported

New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Hello everyone,

im often having this problem with different kind of files in After Effects 2020 while importing. It seems more like a software bug than a file problem. I was trying to import some simple .mp4 files (Linear PCM, H.264). I always used h264 and mp4 in older versions of After Effects, i don't understand why they are now unsupported. My files aren't damaged. So if h264 is unsuported in AE, which codec is supported?!? 😞

TOPICS
Error or problem

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

ALSO can some one explain me what is "vsni"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

I had the same problem today. At some point, you used Insta360's studio app or premiere plugin to edit a 360 video. They have a bug with one of their plugin.

 

Check a file called 'insta360importer.bundle' in ~/Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore , and delete it. That fixes the problem.

 

@miz4ni  This should work for you too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

It works!! Thank you so much! Wondering how you got to this solution :') Anyway I am probably going to use insta360 plugin again so I think I will go through this again... hope they fix this soon!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

You're welcome! I know how it feels when searching for answers on the internet.

 

I had to google a lot to find a solution. Weird enough it was working fine a few months.

 

When you need to work with the insta360, just restore that file. That's how I'm going to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

LATEST

Amazing, thanks so much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

YES, it works! 

Thak you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

On my machine the plugin is not located in the user's home folder as indicated by "~/Library" but in the main "/Library" folder.

 

Also, I submitted feedback to Insta360 in that it appears the reason this breaks After Effects is that the default file time for importing footage changes to Insta360 (.insv). Another workaround is to, after the import error is shown, open the Project and find the source file with missing footage (indicated by the color bars icon). Right-click and select "Replace Footage/File..." and find the file you are trying to import. The dialog box looks like this:Screen Shot 2021-03-10 at 3.08.48 PM.png

As you can see, the default format is Insta360 and cannot be changed. Select "All Files" in the Enable dropdown, then the appropriate format (such as MPEG for mp4 files), and the file is imported. 

 

Not a great workaround either way. Hopefully this can lead to a fix. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

So, Insta360 Studio 2021 was updated to 3.6.2 today, and the issue is fixed: 

Release notes:

1. Insta360 GO 2 is now supported.
2. 360 Direction Focus audio for ONE X2 is now supported.
3. You can now rotate ONE R wide-angle photos and videos 90 degrees.
4. You can now adjust the field of view after using Deep Track
5. Optimized compatibility with Adobe After Effects.
6. Routine bug fixes and user experience improvements.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Thanks a lot for help!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines