• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

there is no options after selecting trackers

New Here ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

I have my footage tracked and i was trying to select the tracker and create Null and Camera. it is not working, can somebody help me please? 

Views

156

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 09, 2024 Jan 09, 2024

Ah, now I see what's happening. 
Your "Show Track Points" paramater is set to 2D Source. When set to 2D Source the only option you have when right+clicking in the Comp Panel is Delete Selected Point.

Switch it back to 3D Solved and you will have the full set of options.

Votes

Translate

Translate
Adobe Employee ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

In what specific fashion is it not working?

What are the steps you followed before taking the submitted screenshot?

 

What occurs when you select "Create Camera"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

hi paul, thank you for replying. What i did is that i draged my footage to create new comp and then applied track camera. I was expecting there will be more options like this however it only appears delete slected points.Screenshot 2024-01-09 at 20.18.42 (3).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

That's correct. You should be able to see all the options shown in the screenshot. Do you mind letting us know the version of After Effects you're using? Have you tried running After Effects in Save Mode?

Let us know if that helps.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

Ah, now I see what's happening. 
Your "Show Track Points" paramater is set to 2D Source. When set to 2D Source the only option you have when right+clicking in the Comp Panel is Delete Selected Point.

Switch it back to 3D Solved and you will have the full set of options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

LATEST

It works. thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines