There we go, another MAJOR bug

Community Beginner ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Congrats Adobe, your latest version isn't compatible with Neat Video noise reducer. Whenever I'm exporting any clip with this plugin, your render engine switches my color blanace every second. You made my project totally unwatchable, and all I have to do is sit back and wait for you to move your asses and do something about it.

Selling this kind of products that don't work is wrong, deeply wrong

TOPICS
Error or problem

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Hey Johanna24486878e1yx,

 

Sorry about the issue. Have you tried reaching out to NeatLab to see if this is a known issue for them? Could you check if turning off Hardware Acceleration makes any difference? Also, does rolling back to the previous version fix the problem? Let us know. We're here to help.

 

Thanks,

Ishan

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

I tried litterally everything, and the issues keep on going with Media Encoder and After Effects. The only solution I found was to downgroade all softwares. I've been encountering bugs over bugs since I bought my new computer (M1 Max) for the past 8 months and it's getting really tiring, nothing works as it should

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines