Time out obtaining dynamiclink server connection

Explorer ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

Hello, thank you for this wonderful software.

I encountered a problem today, I can not use After Effects 3D camera Tracker, after pressing analytics, it will always wait and later shows

"time out obtaining dynamic link server connection"

圖像裡可能有文字

Mine is MBP 2017 16gb Mojave 13 inches

Here is what I have tried:

  1. reboot
  2. use different wifi, check firewall (My firewall is always turned off)
  3. reinstall AE and reboot
  4. reinstall AE, Media Encoder, Premiere, and All media player in my computer, with quick time left only, and reboot
  5. reinstall all program in different languages, and reboot
  6. using command line sudo open '/Applications/Adobe After Effects CC 2019/Adobe After Effects CC 2019.app/Contents/MacOS/After Effects'
  7. after all above, I use different footage format (ProRes 4444, mov, mp4)
  8. reinstall entire creative cloud (including Ai, Ps, Acrobat, Dimension, XD, Prelude, AE, Pr, Bridge, Audition, Media Encoder) and use CC cleaner tool to clean all (latest version), and reboot!

No luck, the problem remains same, I've tried official twitter asking question, no answers, I've tried local forums (Taiwan), no answers.

I have one last step I haven't tried, that's reinstalling my entire MacBook Pro, but I don't want to do that.

I've noticed that AE comes with Mocha, but I don't know if Mocha have 3D camera tracker, from my research, Mocha has 3D camera resolver, I don't know if they are the same thing, if they are the same thing, I can continue with my broken AE, because I really need that virtual 3D camera position & rotation, I really need that virtual 3D space to add my 3D objects, I need to extract those numbers to my other projects.

Thank you for listening to my question.

Views

9.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

[Update] Because I really need that feature, I did a completely fresh reinstall for my MacBook pro.

Nothing changed................

It still shows the same message...........

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Hi JosephWang,

Sorry to hear about your issue with the 3D Camera Tracker and thank you for a detailed post.

I'm trying to reproduce this issue on an iMac with macOS Mojave. Here are the steps that I follow:

  1. Import media in After Effects CC 2019. [For this test, I am using R3D, MOV and MP4 files]
  2. Create a composition
  3. Apply the 3D Camera Tracker effect
  4. Wait for the effect to analyze the frames

Are you doing anything differently?

I've also tried starting in Premiere Pro CC 2019, creating a dynamic link to After Effects and then apply the effect. In both tests, I'm not getting the error dialog that you're getting.

I have one last step I haven't tried, that's reinstalling my entire MacBook Pro, but I don't want to do that.

I appreciate the troubleshooting steps that you have tried and I'd not recommend doing that. Let's try some more steps before thinking about resetting your computer.

I'm happy to investigate this issue with you. So, please provide as much information as you can.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Thank you, I actually have already reset my mac (including format my hard drive) and do the exact same thing as you do.

Still happened same things.

So I want to show you my hardware information, see if that can help

MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)

2.3 GHz Intel Core i5

16 GB 2133 MHz LPDDR3

Intel Iris Plus Graphics 640 1536 MB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Would it be possible for you to record your screen and share that recording with us? I'll write a bug for this issue and include your video recording. That would be extremely helpful.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Took some time to record and uploading. Please see.

AE bug - YouTube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

I have the same problem with the newest After effects cc and Mojave. I just bought a new iMac mid2017 with i7 4.2Ghz 8GB Graphics. I tried to install it again and have the same problem. But if I install a older version of After effects(from 2017) it works. It most be a bug with Mojave and the new after effects. Hope they will fix it soon. You can install older versions in the adobe installer page if you click on the down arrow beside the open or install button:)

Best regards:

Stein Ivar from Norway.

Skjermbilde 2018-11-07 kl. 15.04.58.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Can you please answer the question, and help.

This is a major issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

Hello, just bumped into the same problem? Cant find any solution besides just using older versions, which I rather not. Found any long term solution yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

I haven't found any solution yet, sorry.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Holy sh*t, Adobe really needs to get their sh*t together. An update that stops Camera tracking from working? Great...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

I have the same problem here!

For the second time this year, I will now spend the morning un-installing and re-installing a previous version in order to complete my work.

I might try to stabilize the shots in Premiere and import later.

Is it the type of media?

Mac Mini Os X 10.13 Adobe AfterEffects 1997!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

Actually, I remember this fault from earlier versions.

The tracker / stabilizer doesn't work with certain types of media. When I convert .mov the stabilizer works fine.

So check with different codecs.

- Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

Checked thousands times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

Anything new in this topic? Another desperate person with this issue here...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2019 Feb 16, 2019

Copy link to clipboard

Copied

Why is Adobe ignoring this issue? I'm having this problem now with Warp Stabilizer and 3D Camera Tracker rendering them both useless.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2019 Feb 27, 2019

Copy link to clipboard

Copied

I fixed the same darn issue and I'll add a video fro my friend Maxim to help understand the fragile linkage.  So (for me) I resolved the issue by uninstalling Premier while keeping After Effects open and then reinstalling Premier.   Apparently if you installed AE after PR it won't see it.  Seems too simple but it worked for me.  Here is a link to a video that also gives a deeper undertsanding of the issue and extra cool stuff to know: Use Dynamic Link with After Effects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2019 May 17, 2019

Copy link to clipboard

Copied

Happening for me now with Warp Stabilizer in current AE... Including fresh AE projects with no Dynamic Link involved whatsoever.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Same problem happening for me with same dialogue box but I am NOT using a dynamic link between premier and AE. Just one file in AE on one composition, simple camera tracker and get the same error message. any ideas on this guys?

File type is an old mp4, does that affect anything?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Hey guys, so this is still an issue for me but I have found a workaround for the time being.

If you export the clip you'd like to use out as a ProRes 422 (HQ, LQ or PROXY) and re-import the clip, you should be able to use that clip to track your scene and create a camera!

Then you can just delete that clip (leaving all of the 3D assets such as the tracked camera, ect.) and render out your scene using your original clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

Ive had the exact same issue with the 3D camera tracking and the Dynamic Linking

But its now working after I:

Downgraded my AE to 16.1.1

with Pr running at 13.1.2

Let me know if it works for anyone else.

sameonadobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

Hi everyone,

My apologies for getting back after a long time.

Is it working for everyone on After Effects 16.1.1?

If it isn't, would it be possible for anyone to share a project file, footage, and system information so that I can share that with an After Effects engineer? You can upload it to a file sharing service like Google Drive, Dropbox or Creative Cloud Files and share the URL here.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

No, it's still not working. I'm trying to solve the camera at 1.5-second R3D (RED Camera) footage shot in 4K. Having the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2019 Jul 07, 2019

Copy link to clipboard

Copied

Try my ProRes solve as above.. I also encountered this issue again the other day - and a simple quit and restart of the machine worked. So you could try that as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Hey AnpilogovPH,

Did you try @benjamintaylor's suggestion?

Let us know.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines