Timeline and preview stop working after a minute or so - new install - new pc

Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

Hi

 

New user to AE here, Installed it and been trying to start a few projects.  But keep hitting a wall, it starts off ok then the timeline and preview panes pretty much freeze (I can press space bar and the timeline will move a frame or so and that is all), the layer handles disappear and the shortcut/menu option to turn them on and off does nothing, I cant select any elements, it's making the software unusable. 

 

I've uninstalled and reinstalled and get the same problem.  

 

It's a brand new Dell Latitude laptop, SSD, icore 7, 16GM ram. 

 

Problem happens every time I open it, I can get between about 5 seconds and 2 minutes use before it happens. I can still save the amendments I've made and they will be there when i re open. I've tried 3 different projects and get the same problem so it doesnt appear to be a library item or design element that is triggering it. 

 

Any suggestions how I can get this working? 

TOPICS
Error or problem , FAQ , Freeze or hang , Performance , User interface or workspaces

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 24, 2022 May 24, 2022

Despite checking AND UPDATING all drivers through the device manager, Windows and directly from the Intel website it was only when I checked the Dell Drivers and forced a full driver check and update via the website that the problem appears to have gone!

 

So future ref for Dell owners - check their website and run a check through SupportAssist to get the new GPU drivers.

Likes

Translate

Translate
Adobe Employee ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

Hi sarahn90701080,

 

Sorry for your issue.

Sounds like the issue is related to the GPU. Is there a dedicated GPU installed? What's the make and model of the CPU. Please make sure that GPU drivers are updated.

Looking forward to your response.

 

Thanks,

Nishu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

Despite checking AND UPDATING all drivers through the device manager, Windows and directly from the Intel website it was only when I checked the Dell Drivers and forced a full driver check and update via the website that the problem appears to have gone!

 

So future ref for Dell owners - check their website and run a check through SupportAssist to get the new GPU drivers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines