Title artifacts in Davinci Resolve

New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Im rendering out titles from AE and pulling them into Resolve. As soon as i reposition the title in resolve i get a huge amount of artifacts. Any idea what could be casuing this? 

An example (Resolve & AE) as well as my render settings attached:

 

TOPICS
Error or problem , Import and export

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

On the face of it there's nothing wrong on the AE end. These look liek footage interpretation issues in Resolve, possibly relating to color space settings. Check your fottage properties in Resolve.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

LATEST

Great, thanks for the help @Mylenium. I'll look deeper into into it on the Resolve side.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines